Předinstalovaná aplikace Dell Support Assist v zařízeních Dell obsahuje kritickou chybu. Pokud ji používáte, neprodleně aktualizujte na verzi 3.2.0.90 nebo vyšší. Podle iDnes upozornil na tuto kritickou zranitelnost teprve 17. letý mladík a aktualizace byla k dispozici dříve, než bylo zaznamenáno jakékoliv zneužití této bezpečnostní mezery..